jit.world and Spoutsender incompatible?

Home Forums Spout Support jit.world and Spoutsender incompatible?

This topic contains 2 replies, has 2 voices, and was last updated by  joeloooo 4 weeks, 1 day ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3812

    joeloooo
    Participant

    Hello,

    I’ve been trying to work around this issue for a week now and unfortunately I lack the developing skills to figure this bug out on my own. Nor have I found anyone online having this same issue.

    Everytime I send a jit.world texture or matrix output to spoutsender on the same patch, it completely crashes Max. I’m not even able to get a bug report from max in this scenario. It works completely fine on Syphon on a Mac, but for some reason it just does not work on Windows. I’ve tried a few machines already, 2 of them brand new. I’m trying out Spout to see if I can use it to project my Jitter patches via Resolume.
    The test patch/a regular matrix works absolutely fine.

    Am I doing something wrong or is Spout2 not configured for jit.world texture/matrix output?

    • This topic was modified 1 month ago by  joeloooo.
    #3814

    zeal
    Keymaster

    Hi,

    Have you tried copying the required components from the test patch into your patch?
    I remember similar issues a while ago when using anonymous contexts but think that was fixed.

    If you still can’t get it to work share the patch and I’ll take a look at it when I get the chance.

    #3819

    joeloooo
    Participant

    I was able to fix the issue!

    Turns out that the anonymous context may have been the issue. It was all fixed when I set “@sendername maxSender” as an argument on spout sender in Max.

    Cheers

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.